TrueDialog - Occasional delays in establishing initial connection to Comms Hub. – Incident details

All systems operational

Occasional delays in establishing initial connection to Comms Hub.

Resolved
Operational
Started 15 days agoLasted about 6 hours

Affected

Comms Hub/Chat

Operational from 2:15 PM to 8:20 PM

Updates
  • Resolved
    Resolved
    We are still working with our cloud provider and are closely monitoring systems.
  • Investigating
    Investigating
    Intermittent periods where initial connectivity to comms hub took longer than normal were observed. We are monitoring these sporadic events are investigating the cause with our cloud provider.