TrueDialog - Web interface and API performance degraded for some users – Incident details

All systems operational

Web interface and API performance degraded for some users

Resolved
Operational
Started 11 days agoLasted less than a minute

Affected

TrueDialog Application Portal

Operational from 6:20 PM to 6:20 PM

TrueDialog API

Operational from 6:20 PM to 6:20 PM

Outbound Messaging

Operational from 6:20 PM to 6:20 PM

Inbound Messaging

Operational from 6:20 PM to 6:20 PM

Comms Hub/Chat

Operational from 6:20 PM to 6:20 PM

Salesforce Integration

Operational from 6:20 PM to 6:20 PM

Updates
  • Update
    Update

    This incident has been resolved and the team is continuing to monitor

  • Resolved
    Resolved

    This incident was confirmed and all teams working to resolve ASAP