TrueDialog - Pages loading slowly in our web interface – Incident details

All systems operational

Pages loading slowly in our web interface

Resolved
Degraded performance
Started 11 days agoLasted about 1 hour

Affected

TrueDialog Application Portal

Degraded performance from 4:10 PM to 4:56 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    We have received reports of pages intermittently loading slowly for some users. We have identified the source of the issue, created a hot fix, and will be deploying the hot fix shortly. This only impacts our web portal and has no impact to our API, or CRM integrations.