TrueDialog - UI Availablity – Incident details

All systems operational

UI Availablity

Resolved
Operational
Started 19 days agoLasted about 2 hours

Affected

TrueDialog Application Portal

Under maintenance from 3:00 PM to 4:52 PM, Operational from 3:34 PM to 4:52 PM

TrueDialog API

Operational from 3:00 PM to 4:52 PM

Outbound Messaging

Operational from 3:00 PM to 4:52 PM

Inbound Messaging

Operational from 3:00 PM to 4:52 PM

Comms Hub/Chat

Degraded performance from 3:00 PM to 4:52 PM

Salesforce Integration

Operational from 3:00 PM to 4:52 PM

Updates
  • Resolved
    UTC
    Resolved

    All reported issues have been resolved and systems have returned to normal operation.

  • Update
    UTC
    Update

    We are currently monitoring the result.

  • Monitoring
    UTC
    Monitoring

    Reports were recieved regarding we application availability. This was a short lived incident that lasted a few minutes. The web application is currently available and we are monitoring. We are also seeing slowdowns in the comms hub area of the UI. The team is investigating this item.