TrueDialog - Minor Incident – Incident details

All systems operational

Minor Incident

Resolved
Operational
Started 26 days agoLasted about 2 hours

Affected

TrueDialog API

Degraded performance from 4:45 PM to 5:34 PM, Operational from 5:34 PM to 6:31 PM

Outbound Messaging

Degraded performance from 4:45 PM to 6:31 PM, Operational from 6:31 PM to 6:31 PM

Inbound Messaging

Operational from 4:45 PM to 6:31 PM

Comms Hub/Chat

Operational from 4:45 PM to 5:34 PM, Degraded performance from 5:34 PM to 6:31 PM, Operational from 6:31 PM to 6:31 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    This incident has been resolved. There is still a minor delay for incoming messages while queues clear out. We will continue to monitor

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. You may notice delays in message transmission while queues clear out. You may experience a delay when outhunting upon login when accessing Comms Hub via our UI. Once authenticated, you will be able to send and receive messages.

  • Identified
    UTC
    Identified

    We have identified an issue impacting some clients with API calls as well as messages being sent via the UI in comms hub. We are continuing to work on a fix for this incident.